В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
orynbasar2001
orynbasar2001
27.10.2021 19:13 •  Информатика

Составить программу в паскале с клавиатуы вводятся 5 чисел. после ввода каждого числа выводим среднее арифметическое введенной части p.s. пять чисел нужно выразить через одну переменную

Показать ответ
Ответ:
Starshine2007
Starshine2007
25.06.2020 19:20
Var pr,sum,n:real; i:integer;
Begin
write('Вводите числа: ');  
for i:=1 to 5 do begin
                   readln(n);
sum:=sum+n;
end;
pr:=sum/5;
writeln('среднее арифметическое равно: ',pr);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота