Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
helpistupit
26.02.2022 12:47 •
Информатика
Составить программу в паскале : по номеру месяца вывести количество дней в нем
Показать ответ
Ответ:
Dispensable
02.10.2020 03:59
Uses crt;
var i,j:integer;
begin
readln(i);
case i of
1,3,5,7,8,10,12 : writeln('31');
2: writeln('28');
4,6,9,11: writeln('30');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Поняха74
21.03.2023 16:08
Автомат получает на вход трёхзначное число. По этому числу строится новое число по следующим правилам, 1. ВЫчисляются суммы квадратов первой и второй, а также второй...
kotyaraasm
14.07.2020 05:10
У меня во не совсем из мира информатики, но это самая приближенная тема: Я хотел вывести изображение на экран(для меня это не впервой), и увидел вот это(Vestel TV мой...
grigoryanoksan
14.07.2020 05:10
Інформатика якими можна подати алгоритм ...
1mironov1
04.10.2021 08:13
8 класс, информатика класс, информатика класс, информатика...
masdud2001
02.02.2020 03:22
В целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов. с++...
эля779
02.09.2021 01:20
Информатики! Очень нужна ваша )...
nikichosipov
14.09.2020 17:11
Телефонная компания взимает плату за услуги телефонной связи по следующему тарифу: 370 мин в месяц оплачиваются как абонентская плата, которая составляет 200 монет....
dinok3
14.09.2020 17:11
По информатике задали в котором надо определить тип данных констант. разве для констант надо указывать тип данных? я думал их просто записывают как: const a=29.1; b=46;...
semaf1345789
25.12.2022 11:36
Как правильно решать такие примеры 100-69: 23+63: 21+70: 14=...
marinagrizhuk
25.12.2022 11:36
Выражение: 1)(56+ф)+14 2)342+(b+58) 3)80+x+195 4)m+4563+1837...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,j:integer;
begin
readln(i);
case i of
1,3,5,7,8,10,12 : writeln('31');
2: writeln('28');
4,6,9,11: writeln('30');
end;
end.