Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
tanyagrey03
11.03.2023 15:38 •
Информатика
Составить программу в паскале. найти p: от 6.7 до 7.8 с шагом 0,4. p-это произведение
Показать ответ
Ответ:
Clook2023
05.07.2020 18:58
var
k, s: real;
begin
s := 1;
k := 6.7;
while (k <= 7.8) do
begin
s *= k;
k += 0.4;
end;
writeln(s);
end.
{ Должно быть, так }
0,0
(0 оценок)
Популярные вопросы: Информатика
1Harius1
02.08.2021 07:14
Даны три трехмерных вектора a, b и c , заданные своими координатами, вещественное число k. найти вектор, равный ( +)+ 1− ( + ). указание: реализовать функции умножения...
alii333
17.01.2022 20:46
Відомо прибуток взуттевого магазину за pік помісячно. розбудуйте блок-схему алгоритму, яка буде дозволяти визначити: - для кожного місяцю, який процент складає місячний...
nastyluk125
16.05.2022 17:37
Дискретным называют сигнал: а) принимающий конечное число определённых значений б) непрерывно изменяющийся во времени в) который можно декодировать г) несущий какую-либо...
DobinaDaria1
05.01.2022 09:46
4класс . незнайка разбросал пословицы и кое что перепутал как правильно ? в доброй беседе звону больше...
Kristiana132435
05.01.2022 09:46
Скратким ответом. во сколько раз увеличатся числа 10,110 и 10,12 при переносе запятой на один знак вправо...
ms002
12.04.2023 00:24
Переведите грамотно, без переводчика. цена и так маленькая. на фото видно что большинство коробок в отличном состояние и они скорее всего новые. в рознице они точно себя...
леон15
23.11.2020 13:44
Прийом градації використав т. шевченко у творіа) кавказб) заповітв) сонг) катерина...
kayseriliadige
30.04.2021 14:47
Что можно наблюдать на солнце? ...
Petrosyan31337
12.12.2022 05:11
Упродажу є 5 ручок, 4 олівців та 8 лінійок різного виду скількома учень може придбати набір ручки, олівця та лінійки ...
Диана25122002
01.12.2022 06:26
Доказать что найдётся бесконечно много натурального чисел в записи которых присутствует только цифры 0 и 7 делящееся на 2019...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
k, s: real;
begin
s := 1;
k := 6.7;
while (k <= 7.8) do
begin
s *= k;
k += 0.4;
end;
writeln(s);
end.
{ Должно быть, так }