Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Tasha00000007
22.05.2020 01:04 •
Информатика
Составить программу в паскале для : найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°
Показать ответ
Ответ:
kcybulina
05.10.2020 16:54
//Pascal ABC.net версия 3.2 сборка 1387
begin
var a:=ReadReal();
writeln('S=',0.25*sqrt(a*a/3)*a);
writeln('P=',2*sqrt(a*a/3)+a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
carn1889
17.12.2022 05:59
В массиве Cоlоrѕ хранятся следующие значения: Red , Yellow , Blue , Purple . а) Выполните сортировку методом пузырька. Покажите результат на каждом этапе, где порядок...
SA67WQTBLOCK
04.06.2023 21:51
Напишите код Python: На школьный праздник все принесли воздушные шары, чтобы вместе их запустить. Дано количество шаров, которое принёс каждый ученик, а в конце число...
2o2o
17.04.2020 22:15
. Расстояние между Алматы и Кокшетау состовляет 1614 км.Поезд движется плавно и за 1 час проходит 50 км,за сколько времени он доберется от Алматы до Кокшетау?Если более...
milenavoskanya
23.02.2021 13:24
Даны целые числа N ( 2), A и B. Сформировать и вывести целочисленный массив размера N, первый элемент которого равен A, второй равен B, а каждый последующий элемент равен...
ressoli444
05.04.2021 07:01
Интернет урок 1)С какого метода могут быть найдены параметры модели линейной парной регрессии? Метод скользящей средней. Метод наименьших квадратов. Метод аналитического...
teymurnadjafov
30.01.2020 20:36
В одному рядку деякого тексту розміщується в середньому 60 символів, а на одній сторінці – 40 рядків. Скільки закодованих сторінок цього тексту можна взяти, щоб довжина...
irochka320969
05.07.2021 01:40
Напишите запросы со спецЗнаками по следующим заданиям и постройте диаграммы Эйлера (кружочки с закрашенными частями): 1. Найти все сайты, на которых можно информацию...
Малая1806
13.05.2022 09:43
Можете пожаулйста отгадать ребус? информатика 6 класс...
Danila12312
28.05.2021 04:59
Дано целое число N и набор из N целых чисел. Найти количество элементов, расположенных после последнего максимального элемента...
демлан
01.04.2020 07:12
Нужна игра pygame. Простенькая ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var a:=ReadReal();
writeln('S=',0.25*sqrt(a*a/3)*a);
writeln('P=',2*sqrt(a*a/3)+a);
end.