Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
yulyamazelyuk
20.10.2021 10:41 •
Информатика
Составить программу в паскале! дан текст. вывести на экран слова, содержащие n букв
Показать ответ
Ответ:
shintasovazeba
28.09.2020 14:58
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
n:integer;
begin
readln(s);
readln(n);
var ars:=s.Split;
foreach var i in ars do
if length(i)=n then writeln(i);
end.
Пример ввода:
Ехал грека через реку видит грека в реке рак
5
Пример вывода:
грека
через
видит
грека
0,0
(0 оценок)
Популярные вопросы: Информатика
vadim89630285
23.08.2022 05:32
Задача на python turtle Спросить у пользователя сколько квадратов он хочет нарисовать. Спросить каким цветом (возможно 3 варианта цвета: красный, синий, зеленый, если пользователь...
2002elena79
25.07.2020 02:26
Напишите наименьшее двузначное число, для которого истинно высказывание: НЕ(первая цифра нечётная) И (число делится на 3). ответ: . Напишите число X, для которого истинно высказывание:...
Лилиана4312
23.03.2021 15:47
Запишите на языке алгебры логики высказывание: «Сегодня светит солнце, и мы пойдем кататься на коньках и лыжах»...
Rukishka05
30.03.2021 17:50
фрагменты ip-адреса компьютера представленной в столбиках от a.d.d. Восстановите ip-адрес в ответе Запишите IP адрес последовательностью чисел которые представлены в фрагментах...
jansayabektasova
22.11.2022 21:19
Соотнесите друг с другом название цикла, синтаксис и определение while условие: блок инструкций for i in range(n): тело цикла; Если при разработке алгоритма необходимо организовать...
ksetitaafrgb
10.11.2020 10:46
Составить алгоритм линейного неравенства...
даша1820065к
10.11.2020 10:46
Из 105 приехавших туристов 74 знали испанский язык и 86 знали язык. 9 человек не знали ни испанского, ни . сколько туристов знали оба этих языка?...
08Dasha06
30.03.2020 21:52
Написать короткий рассказ с пословицей: не досмотришь оком,заплатишь боком.это для 3-го класса...
8888щоолзлтлжд
30.03.2020 21:52
Представьте в виде многочлена станддратному вида а) (x+4)^2 ; б) (a-2b)^2 ; в) (3у+5)х(у-5) ; г) (х+2)х(2^2-2х+4)....
hjhthy
30.03.2020 21:52
Fill in is/are and write fred,s answer. yes, it is. / no, it isn,t. yes, she is. / no, she isn,t. yes, they are. / no, they are,t. yes, i am./ no, i,m not. yes, he is. / no, he isn,t....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
s:string;
n:integer;
begin
readln(s);
readln(n);
var ars:=s.Split;
foreach var i in ars do
if length(i)=n then writeln(i);
end.
Пример ввода:
Ехал грека через реку видит грека в реке рак
5
Пример вывода:
грека
через
видит
грека