В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
anarazeynalova
anarazeynalova
24.06.2022 06:44 •  Информатика

Составить программу в паскаль: с клавиатуры вводятся стороны двух прямоугольников. определить площадь какого прямоугольника больше.

Показать ответ
Ответ:
chinenko88
chinenko88
21.09.2020 23:26
//Pascal ABC.NET v3.0 сборка 1111

Var
 a1,b1,a2,b2,s1,s2:integer;
begin
 read(a1,b1,a2,b2);
 s1:=a1*b1;
 s2:=a2*b2;
 if s1>s2 then write('Первый больше');
 if s1=s2 then write('Площади равны');
 if s1<s2 then write('Второй больше');
end.

Пример ввода:
1
2
3
4
Пример вывода:
Второй больше
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота