Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
myyllaas
18.04.2022 19:58 •
Информатика
Составить программу в pascal! задана последовательность слов. определить частоту вхождения каждого из слов в последовательность.
Показать ответ
Ответ:
ilkasb
03.10.2020 02:27
Var s,r,k: string;
j: integer;
begin
write('строка: '); readln(s);
foreach k in s.Split(' ').Distinct do
begin
j:=0;
foreach r in s.Split(' ') do
if r=k then j:=j+1;
writeln('слово ','"',k,'"',' встречается ',j,' раз');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dmatveeva1
26.02.2022 06:28
Огэ информатика решение...
d0ruska
26.01.2022 21:54
размер шрифта 4 буквы (кроссворд) , !...
Vanya1407
22.07.2021 00:25
Перечислите основные сословия в обществе по степени убывания их прав...
отличница446
07.05.2023 17:49
По наклонной плоскости (h = 30 см, l = 10 см) подняли груз весом 4 Н, действуя на него силой F = 15 Н. Найдите КПД наклонной плоскости. Напишите формулы, решение и...
kupmvik
14.03.2022 21:28
друзья, заранее Задание видеоклипы стихотворений Ф.И. Тютчева «Весенняя гроза» и А.А. Фета «Весенний дождь». Выполните письменный анализ одного из стихотворений по...
Аяна1765
22.07.2021 00:25
Как называют глаза настраивать резкость изображения...
vkakochka
29.04.2020 04:33
Нужно поставить слова в правильном порядке .Put the words in the correct order to make sentences. Example: been / America /to / Have /ever /you? Have you ever been...
сабина419
29.04.2020 04:33
Почему наша армия сначала терпела неудачи? 1) Не было современного оружия и техники 2) Не было талантливых полководцев 3) Нападение было внезапным и вероломным...
onkyyyyyyy
29.04.2020 04:33
Британська компанія відкрила новий офіс у вашому місті і наразі шукає новий персонал. Ви вирішили подати заявку на посаду, портьє. Напишіть лист (100 - 120 слів) заявки,...
kiradawn260
29.04.2020 04:33
Используя карту «Угольная промышленность Казахстана»:a) Определите, в какой части страны сосредоточена добыча угля. b) Определите фактор размещения c) Определите как...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
j: integer;
begin
write('строка: '); readln(s);
foreach k in s.Split(' ').Distinct do
begin
j:=0;
foreach r in s.Split(' ') do
if r=k then j:=j+1;
writeln('слово ','"',k,'"',' встречается ',j,' раз');
end;
end.