В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Yulia542
Yulia542
22.04.2022 05:52 •  Информатика

Составить программу в pascal, распечатывающую на экране компьютера сумму результатов умножения на число 4 первых 9 натуральных чисел.

Показать ответ
Ответ:
12345678998765432129
12345678998765432129
28.07.2020 15:17
Program gg;
var  count: integer;
begin  count := 1 * 4 + 2 * 4 + 3 * 4 + 4 * 4 + 4 * 5 + 4 * 6 + 4 * 7 + 4 * 8 + 4 * 9;  writeln(count);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота