В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Милошка28
Милошка28
04.02.2020 23:10 •  Информатика

Составить программу в pascal, которая вводит трехзначное число и выводит число-перевертыш (пример 123-> 321)

Показать ответ
Ответ:
BalKA13
BalKA13
23.05.2020 21:45

program ssd;

 uses crt,graph;

 var   a,a1,a2,a3:integer;

 begin

 clrscr;

 writeln('Введите трехзначное число');

 readln(a);

 a1:= a mod 10;

 a2:=(a div 10) mod 10;

 a3:= a div 100;

 writeln('    ',a1,a2,a3);

 readkey;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота