В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
SofiZ2005
SofiZ2005
16.11.2021 04:33 •  Информатика

Составить программу в озеро, имеющее среднюю глубину l м и площадь поверхности s кв.км, бросили кристалл поваренной соли массой 0,05г. сколько граммов соли оказалось бы в напёрстке воды обьёмом 2 см3,зачёрпнутой из озера. если полагать,что соль растворилась равномерно во всём обьёме вода?

Показать ответ
Ответ:
bluegirl
bluegirl
03.07.2020 08:53
Var
l,s,x: real;
begin
writeln('Введите площадь и глубину озера:');
read(s,l);
x:=0.0000001/(s*l);
writeln('Соли в наперстке объемом 2см^3: ',x,' г');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота