В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
friyukelizaveta
friyukelizaveta
08.02.2021 17:08 •  Информатика

Составить программу, в который выводят ответ: если вы получили 2, то вас ругают, а иначе хвалят

Показать ответ
Ответ:
Бокс111
Бокс111
05.10.2020 22:03
PascalABC:

program ocenka; //название программы
var a:integer; //целочисленная переменная оценки
begin
writeln(a); //ввод (с клавиатуры) значения оценки
if (a=2) then writeln('Плохо') else writeln('Хорошо'); //условие (если а=2 -
// ругаем, иначе - хвалим)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота