В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kurakik
Kurakik
21.03.2021 12:15 •  Информатика

Составить программу, в которую мы вводим два числа. программа спрашивает какое действие выполнить: 1. умножение 2. деление 3. сложение 4. вычитание можете сделать на c++

Показать ответ
Ответ:
a12efefsd
a12efefsd
05.10.2020 03:01
#include <iostream>
 
using namespace std;
 
int main() {
    cout << "Введите два числа: ";
    double n1,n2;
    cin >> n1 >> n2;
    cout << "Введите знак операции: ";
    char op;
    cin >> op;
    switch(op) {
        case '+':
            cout << n1+n2 << endl;
            break;
        case '-':
            cout << n1-n2 << endl;
            break;
        case '*':
            cout << n1*n2 << endl;
            break;
        case '/':
            cout << n1/n2 << endl;
            break;
        default:
            cout << "wrong operation" << endl;
            break;    }
 
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота