В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mlyz
mlyz
30.11.2022 17:58 •  Информатика

Составить программу. в кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в зрительском зале

Показать ответ
Ответ:
netunikaa
netunikaa
17.09.2020 02:00
Var i,k,s:integer;
begin
k:=15-2;
for i:=1 to 25 do
begin
 k:=k+2;
 s:=s+k;
end;
writeln('Количество кресел = ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота