Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Арсенал11
31.07.2022 05:06 •
Информатика
Составить программу табулирования функции у=ln/cos(х)/ на интервале х [1; 13],δх=0,4
Показать ответ
Ответ:
zild228
01.10.2020 22:17
var
x: real := 1;
begin
while (x <= 13) do
begin
writeln('y(', x, ') = ', ln(cos(x)));
x += 0.4;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
karinarei2017
26.08.2022 19:51
Напишите программу, которая считает сумму элементов массива целых чисел. Сначала задается целое число N = размер массива (он всегда меньше или равен 10), затем N целых чисел,...
незнайка1185
03.02.2023 02:30
В некоторой стране автомобильный номер длиной 8 символов составляют из заглавных букв (задействовано 27 различных букв) и десяти цифр в любом порядке. Каждый такой номер в...
mrfurkan
21.06.2022 10:13
Какие значения будут записаны в ячейках A4, B4, Е3, E4 в режиме отображения значений?...
alinatrocenko
05.11.2021 00:46
Пишу программу кто с ЧТО Я ДЕЛАЮ НЕ ТАК name = input( What is your name? )old = input( How old are you? )live = input( Where are you live? )print( This is имя {0}. It is возраст...
Мунира1306
22.09.2021 11:19
Информатика сор 8 класс онлайн мектеп хелп...
lolkaTV
13.01.2022 00:07
Преобразуйте слово ТРАКТОР в слово КОНТАКТ Для этого можно менять одну букву на другую и добавлять/убирать по одной букве. Учтите, что слова должны реально существовать...
superscholnik1772
29.03.2023 02:24
Осуществить превращение MgO MgCl2 MgCL2 MgCl2 Mg³(PO⁴)² FeCl3 Fe(OH)³ FePO4 Na³PO4 NaOH Cu(OH)² CuO...
Кристина1081567
13.10.2020 18:09
Дайте відповідь на питання стисло Як пов язані зміни у суспільстві та виникнення потреби в освічених людях?...
suiunbailkyzy99
08.08.2021 20:40
Найдите решение системы 2×(х+3)=7у-5 6×(х-3)-5×(у+1)=-24...
Pelmenchik
08.08.2021 20:40
Определите, какое количество воды (в кг) может нагреть электрочайник от температуры 25 °С до температуры кипения, если его мощность 2 кВт, а время, требуемое для нагрева воды,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x: real := 1;
begin
while (x <= 13) do
begin
writeln('y(', x, ') = ', ln(cos(x)));
x += 0.4;
end;
end.