В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ЧОПОЧНИК
ЧОПОЧНИК
25.11.2020 08:04 •  Информатика

Составить программу сумму и произведение квадратов чисел от 1 до 20​

Показать ответ
Ответ:
помогите2323
помогите2323
10.10.2020 01:34

var

   s : integer;

   m : BigInteger;

   

begin

   m := 1;

   writeln('даны числа: 1..20');

   for var i := 1 to 20 do begin

       s := s+(i*i);

       m := m*(i*i);

   end;

   writeln('сумма квадратов = ', s);

   writeln('произведение квадратов = ', m);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота