В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
кхммммм
кхммммм
08.08.2021 16:58 •  Информатика

Составить программу "среди чисел от 20 до 55 найти кол-во нечетных чисел"

Показать ответ
Ответ:

Python:

counter = 0

for i in range(20, 56):

   if i % 2 != 0:

       counter = counter + 1

print(counter)

Объяснение:

считает с 55 включительно (если нужно без 55, то нужно в range( ) поменять 56 на 55)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота