В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nfz43616
nfz43616
11.04.2021 00:32 •  Информатика

Составить программу «шифровальщик», которая преобразует введенный с клавиатуры
текст путем замены местами символов стоящих на нечетных местах с символами,
стоящими на четных местах. Составить программу «Дешифровщика фастом Плез

Показать ответ
Ответ:
fedotovairochkp0cujm
fedotovairochkp0cujm
13.10.2020 18:44
"};

int size = STRLN(text);

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота