В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sveronika00
sveronika00
11.05.2021 01:19 •  Информатика

Составить программу рисунка посвященной теме Пасхи. Напишите программу в Паскаль, можно не слишком сложную

Показать ответ
Ответ:
Онил180
Онил180
03.06.2023 08:56
Program p1;
uses crt;
var a,ed,des,sot,tis,s,p,max:longint;
begin
clrscr;
writeln('введите четырех значное число');
readln(a);
ed:=a mod 10;
des:=a div 10 mod 10;
sot:=a div 100 mod 10;
tis:=a div 1000;
s:=0; p:=1;
p:=ed*des*sot*tis;
s:=ed+des+sot+tis;
writeln('Произведение чисел = ',p);
writeln('Сумма чисел = ',s);
if (ed>des) and (ed>sot) and (ed>tis) then max:=ed;
if (des>ed) and (des>sot) and (des>tis) then max:=des;
if (sot>ed) and (sot>des) and (sot>tis) then max:=sot;
if (tis>ed) and (tis>des) and (tis>sot) then max:=tis;
writeln('Максимальное число = ',max);
readln;
end.
0,0(0 оценок)
Ответ:
Марк2992
Марк2992
16.02.2023 08:52
Запустите программу, выберите меню Файл | Создать….
Справа появилась боковая панель создания документа. 
В разделе «Создание документа с шаблона» щёлкните по пункту «Общие шаблоны…». 
В появившемся диалоге «Шаблоны» откройте вкладку «Другие документы» и выберите пункт «Мастер календарей». Нажмите OK для продолжения. Если компонент календаря ещё не установлен, то программа сама его установит. 
На первой странице Мастера календарей щёлкните «Дальше». 
Выберите стиль оформления календаря: «Строгий», «Стандартный» или «Изысканный». По внешнему виду можно догадаться, как календарь будет выглядеть. 
Выберите ориентацию календаря и наличие рисунка. С рисунком готовый документ будет выглядеть немного нарядней, особенно, если распечатаете его на цветном принтере. 
Выберите начальный и конечный месяц и год. По умолчанию выбран текущий месяц и год 2013. Рекомендую сразу распечатать календарь на год – выберите следующий 2014 год. 
Создание календаря завершено! Нажмите кнопку «Готово», чтобы увидеть получившийся документ. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота