Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
andreuss2006
07.05.2022 08:34 •
Информатика
Составить программу решения в паскаль авс. даны два целых числа а и в (а меньше в). найти сумму квадратов всех целых чисел от а до в включительно.
Показать ответ
Ответ:
zveriok
21.06.2020 09:22
Var i, a, b, c: integer;
begin
readln(a, b);
for i := a to b do c := c + i*i;
writeln(c);
end.
Работает)
0,0
(0 оценок)
Популярные вопросы: Информатика
эльвинчик2
14.06.2020 07:52
В чём сходства и различия стратегий...
u95macsalinaанна
07.07.2020 07:48
Доповніть наведений фрагмент щоб отримати блок схему циклу з лічильником вкладено неповне розгалуження ...
denis2016sham
20.05.2022 23:57
СКИ Вычислитель: 1 прибавь 1 2 умножь на 2 Какой результат получит Вычислитель, выполнив программу 211221 для начального числа? а) 3 б) 8...
tatyanamasenko
18.12.2021 01:44
Какие функции не выполняют компьютерные словари...
aeraerororrrrea
08.05.2022 02:01
Составить выражение по логической схеме на фото...
amelisova06
19.10.2022 12:08
2.Найди информацию из дополнительных источников о том, какой вред здоровью может принести непрерывное прослушивание музыки через наушники...
Vasermann
14.05.2021 03:32
1.Кортежи Создайте кортеж, в котором храниться информация о результатах вступительных экзаменов абитуриентов. Поступают только те абитуриенты, у которых результат выше...
AKBARXXX
01.04.2022 02:36
Реаляционная бд учащиеся задана таблицей...
ilia62002
30.03.2022 01:59
Нарисовать букву I (английская Ай ) и U белого цвета python turtle...
Blackrabbit300401
23.03.2020 06:50
Ребят можно ли играть в survival craft 2 в 2022 играть по вай фай или локальной сети ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a, b);
for i := a to b do c := c + i*i;
writeln(c);
end.
Работает)