В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Amanda173
Amanda173
07.09.2021 09:32 •  Информатика

Составить программу, решающую следующую : клиент внес в банк r рублей. каждый месяц эта сумма увеличивается на w рублей. сколько будет у клиента денег через три месяца?

Показать ответ
Ответ:
Dyhanexis
Dyhanexis
06.07.2020 12:03
#include <iostream>
int main()
{
float r, w;
setlocale (LC_ALL, "rus");
std::cout << "Сколько Вы хотите положить денег? ";
std::cin >> r;
std::cout << "На сколько каждый месяц будет увеличиваться Ваш вклад? ";
std::cin >> w;
std::cout << "Через три месяца Вы получите " << r+w*3 << std::endl;
system ("pause");
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота