В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
irina197505
irina197505
12.06.2020 09:04 •  Информатика

Составить программу, решающую следующую : дано трехзначное число. найти произведение его первой и второй цифры.

Показать ответ
Ответ:
hdjdjdjsdusjhdjd
hdjdjdjsdusjhdjd
25.08.2020 14:23
Var n,p:integer;
begin
write('n = '); readln(n);
p:=(n div 100)*(n div 10 mod 10);
writeln('p = ',p);
end.

Пример:
n = 374
p = 21
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота