В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nat17akan
nat17akan
21.05.2023 00:24 •  Информатика

Составить программу реализующию следующий алгоритм с клавиатуры водится значение t.если t > 15,то в водится сообщение,"на улице лето"иначе выводится сообщение ("на улице холодно") можно сказать жизненно важно

Показать ответ
Ответ:
nastyaplokhovanastya
nastyaplokhovanastya
24.07.2020 01:35
будут вопросы ещё -обращайся

var
i:integer;
begin
Writeln('введите температуру'); 
Readln (i);
if i>15 then
writeln('На улице лето')
else
writeln('На улице холодно');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота