Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
NextHelp
11.01.2023 19:54 •
Информатика
Составить программу распечатывающую на экране таблицу умножения на 3 .сделать на паскале кто может
Показать ответ
Ответ:
aijamalkamalova
06.10.2020 22:44
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 10 do Write(i:4); Writeln;
for var i:=1 to 10 do Write(3*i:4)
end.
Результат
1 2 3 4 5 6 7 8 9 10
3 6 9 12 15 18 21 24 27 30
0,0
(0 оценок)
Популярные вопросы: Информатика
GBNMK
20.11.2021 00:47
с Питоном. Составить программу, позволяющую в одномерном массиве, состоящем из N случайно заданных элементов, вычисляющую указанное ниже значение. . Варианты вычисляемых...
д54
10.04.2023 02:03
PascalABC.NET Массивы Дан массив К(20). Сформировать новый массив, приняв в качестве первых его элементов все отрицательные элементы массива К, также сохранив порядок...
Бубльгум8888
24.03.2020 04:39
Определить количество положительных и отрицательных чисел в заданных числах а, ь, с, d. с подробным решением...
konstantunzayac
24.03.2020 04:39
Даны положительные действительные числа x,y,z. выяснить существует ли треугольник с длинами сторон x,y,z. составьте, , программу в паскаль...
Минут505
12.11.2020 19:05
Рассчитайте время звучания моноаудиофайла, если при 16-битовом кодировании и частоте дискретизации 32000 его объём равет 3500 кбайт. подскажите решение....
SVINKAPIPA
18.03.2023 20:12
Якою буде адреса електронної поштової скриньки користувача з іменем junior, що створена в поштовій службі freemail...
tatyanablok
18.03.2023 20:12
Как включить microsoft word если он выключен в панели ?...
victorstecyuk
03.12.2021 12:31
Лена сидит на расстоянии 1,6 метров от точки опоры качелей a, а юра — на расстоянии 0,9 м. сколько весит юра, если лена весит 144 н и качели находятся в равновесии?...
анжелаКоТ1
03.12.2021 12:31
Схема мое человечество что надо писать не в большом круге, а поменьше...
pigaryov2014
03.12.2021 12:31
18. «» сөзіне қосылатын қосымшаны анықтаңыз. а) –шы. в) –лық . с) –тың. д) –лік. е) –ші. 17. туынды түбірді табыңыз. а) жапырақ. в) бөлім. с) мектеп. д) арыстан....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 10 do Write(i:4); Writeln;
for var i:=1 to 10 do Write(3*i:4)
end.
Результат
1 2 3 4 5 6 7 8 9 10
3 6 9 12 15 18 21 24 27 30