В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AbrikosiK11
AbrikosiK11
06.09.2020 17:17 •  Информатика

Составить программу расчета значения функции y=12a^2+7a-16 при любом значении а

Показать ответ
Ответ:
Olechka77
Olechka77
08.10.2020 08:02
Язык C++.

#include <iostream>
#include <cmath>
using namespace std;
int main (){
int a;
cout << "Введите коэффициент a: ";
cin >> a;
cout << "y = " << 12*pow(a,2)+7*a-16 << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота