В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
2MaRiIa2
2MaRiIa2
20.03.2020 11:26 •  Информатика

Составить программу расчета производительности машинно-тракторного агрегата за час сменного времени (га) по формуле: w = 0.1 · b · v · t где b − рабочая ширина захвата агрегата, м; v − рабочая скорость движения агрегата, км/ч; t − коэффициент использования времени смены. рабочая скорость движения агрегата изменяется в пределах от 3 до 12 км/ч с шагом 1 км/ч.

Показать ответ
Ответ:
dilpiztalipova
dilpiztalipova
25.09.2020 20:53
Var b,t,w:real; v:integer;
begin
write('рабочая ширина захвата агрегата, м = ');
readln(b);
write('коэффициент использования времени смены = ');
readln(t);
writeln('Производительность машинно-тракторного агрегата:');
for v:=3 to 12 do
 writeln(v:3,'  ',0.1*b*v*t:4:1);
end.

Пример:
рабочая ширина захвата агрегата, м = 5
коэффициент использования времени смены = 0.8
Производительность машинно-тракторного агрегата:
  3   1.2
  4   1.6
  5   2.0
  6   2.4
  7   2.8
  8   3.2
  9   3.6
 10   4.0
 11   4.4
 12   4.8
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота