В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ШтанУдачи
ШтанУдачи
01.04.2023 01:57 •  Информатика

Составить программу приближенного вычисления площади фигуры на отрезке [a, b], ограниченной заданными линиями. начертить блок схему

Показать ответ
Ответ:
Розалиндами777
Розалиндами777
26.07.2022 04:27
#include <iostream>
#include <conio.h>
#include <time.h>
using namespace std;

void main()
{
 srand(time(NULL));
 setlocale(0, "");
 int arr[17];
 int a, b, chet=0, nechet = 0;
cout << "Введите диапазон ." << endl << "Нижняя граница диапазона: "; cin >> a; cout << "Верхняя граница диапазона: "; cin >> b; cout << endl;
for (int i = 0; i < 17; ++i)
{
  arr[i] = a + rand() % (b-a+1);
  cout <<" "<<arr[i];
}
for (int i = 0; i < 17; ++i)
{
  if (arr[i] % 2 == 0) chet++;
 else nechet++;
} if (chet > nechet)
 cout << " \n Четных больше";
else if (nechet>chet)
 cout << "\n Нечетных больше";
else cout << "\n Одинаковое количество четных и нечетных";
 _getch();
}
0,0(0 оценок)
Ответ:
MishaChaos1
MishaChaos1
12.09.2022 22:01
По русски, моделирование это изучение явления или предмета по их модели.
1) Атом. На самом деле его модель является лишь примерной, никто не видел, действительно ли он состоит так, как нам говорят, но принято, что мы его знаем. Поэтому его изучение проходит на модели.
2) Самолет. Никто обычному человеку не даст самолет, на изучение, лишь за деньги возможно купля самолета и его изучения, поэтому ваш единственный его изучения - это моделирование.
3) Взрыв. Аналогично самолету, будете ли вы совершать взрывы для его изучения. Вы можете использовать только то, что вам дано или же сведения, полученные при случайном взрыве. Всякие "Разрушители легенд" исключение.
4) Так же мы не видели что внутри Земли, мы лишь можем предполагать. Ибо радиус Земли 6371км, а люди пробились лишь на 7 600 м, что пренебрежено мало.

P.S. Земля (с большой буквы)- планета, земля (с маленькой) - почва.
P.S.S. Надеюсь на благодарность и лучший ответ.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота