В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
37892
37892
07.07.2020 07:20 •  Информатика

Составить программу перевода (в паскале) радианной меры угла в градусы, минуты и секунды.

Показать ответ
Ответ:
солнышко267
солнышко267
03.10.2020 23:30
Program convert;
var 
num:real;
result:real;
begin 
write('Введи значение в радианах:'); 
readln(num); 
result:= num * 57.29; 
writeln('Градусы:',result); 
result:= num * 3437.75; 
writeln('Минуты:',result); 
result:= num * 206264.99; 
writeln('Секунды:',result);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота