В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sPHAgNUM1
sPHAgNUM1
06.10.2022 11:49 •  Информатика

Составить программу перевода 1-ого дюйма в сантиметры. (р.s: 1 дюйм=2,54 см)

Показать ответ
Ответ:
valeraitrva
valeraitrva
01.09.2020 09:05
Var a: integer;
var d: real;
begin
write('Введите дюймы: ');
readln(a);
d:=a*2.54;
writeln(a,'(дюйм) = ',d,' (см)');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота