В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
LLLLLina
LLLLLina
03.07.2020 05:04 •  Информатика

Составить программу паскаль: состоит ли двухзначное число из одинаковых цифр

Показать ответ
Ответ:
НубИк10
НубИк10
12.07.2020 07:18
Var x:integer;
begin
write('Введите двузначное число'); readln(x);
if (x mod 10) = (x div 10) then writeln('Число ',x,' состоит из одинаковых цифр') else writeln('Число ',x,' состоит из разных цифр');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота