В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
annakraevaya061
annakraevaya061
10.04.2020 04:40 •  Информатика

Составить программу.паскаль. найти сумму чисел, делящихся без остатка на 4, меньших 100 и заканчивающихся на 2 или 8.

Показать ответ
Ответ:
gerasim4uckirip08lfr
gerasim4uckirip08lfr
11.06.2020 01:57

var
i,s:integer;
begin
s:=0;
for i:=0 to 100 do begin
if (i mod 4 = 0) then for i:=0 to 100 do
if (i mod 10=2) or (i mod 10=8) then s:=s+i;;
write('Summa = ',s);
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота