В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sofisofiyaSofi
sofisofiyaSofi
21.02.2020 20:11 •  Информатика

Составить программу паскаль нахождения произведения двух натуральных чисел без использования операции умножения.

Показать ответ
Ответ:
kep951
kep951
02.07.2020 16:17
Vara,b,z,x:integer;
begin 
writeln('Введите первое число'); 
readln(a);
 writeln('Введите второе число');
 readln(b);
 writeln('Введите третье число равное первому');
 readln(z);
 a:=1;
 while a<=z do
 begin 
x:=x+b;
 a:=a+1;
 end;
 writeln('произведение равно = ',x)
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота