В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
карина2116
карина2116
12.09.2020 15:55 •  Информатика

Составить программу (паскаль), которая по введённому возрасту пользователя сообщает, к какой возрастной группе он относится: а) до 13 – детство;

б) 14-24 – молодость;

в) 25-59 – зрелость;

г) от 60 – старость

Показать ответ
Ответ:
БМадина3
БМадина3
15.10.2021 15:20

var i: integer;

begin

 write('i = ');

 readln(i);

 if (i <= 13) then writeln('Детство')

 else if (i >= 14) and (i <= 24) then writeln('Молодость')

 else if (i >= 25) and (i <= 59) then writeln('Зрелость')

 else if (i >= 60) then writeln('Старость');

end.

0,0(0 оценок)
Ответ:
ivanovartem02
ivanovartem02
15.10.2021 15:20

var

 a:integer;

begin

 write('Введите возраст '); readln(a);

 write('Этот человек ');

 case a of

   0..13: writeln('детство');

   14..24: writeln('молодость');

   25..59: writeln('зрелость');

   60..100: writeln('старость');

   else

    writeln('пенсионер');

 end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота