В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу паскаль чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса r. определить, сколько жемчужин он сможет нанизать на эту нить.

Показать ответ
Ответ:
Cerd
Cerd
15.07.2020 14:21
Program abc;
Var   d, R, n: real;
Begin
    Writeln('Введите длину нити: ');
    Read(d);
    Writeln('Введите радиус жемчужин: ');
    Read(R);
    n:= d/R;
    n:= int(n);
    Writeln('Поместится: ', n, ' жемчужин');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота