Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
zakrevskaya989
21.12.2021 21:30 •
Информатика
Составить программу pascal: заданы числа a и b. определить, эти числа одного или разных знаков
Показать ответ
Ответ:
Raz1elGG
27.09.2020 13:21
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
var a,b:real;
Write('Введите два числа через пробел: ');
Read(a,b);
if a*b>0 then Writeln('Числа одного знака')
else Writeln('Числа разных знаков')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ohotniktv509
15.05.2021 13:40
Запишите на алгоритмическом языке: а)ax² + bx + c б) v + at²/2 в)1/2(a+b)h г)1+x₁x₂/ b²c д)√a²+b²...
рамазан115
10.05.2020 23:28
Составить программу, которая сортирует четыре числа по порядку убывания /используя массивы/. Желательно несколько вариантов программы...
Venera879
03.10.2020 17:15
Какое минимальное суммарное количество раз необходимо отразить некоторые буквы на картинке, чтобы получилось название популярного поискового сервиса? а)5 б)2 в)3 г)4....
КорнелияЧернова
05.03.2022 17:30
Даны два высказывания: а={число 5 - простое}, в={луна – спутник венеры}. очевидно, что а=1, в=0. сформулируйте на языке высказывания, соответствующие следующим формулам: -- а) b (с...
annatarasova1991
07.06.2021 11:15
В равносторонней трапеции диагональ перпендикулярна боковому краю. Соотношение диагонали к стороне составляет 3: 4. Рассчитайте длину бокового края, если длина самого длинного основания...
Ma4oMatoy
13.12.2022 18:59
Читання – reading Read the text and do the tasks Microsoft Company Paul Allen and Bill Gates founded Microsoft Company in 1975. Microsoft is the best-known American company involved...
milalutaya
13.12.2022 18:59
За до рухомого блоку що має ккд 50% був піднятий вантаж масою 40кг на висоту 8 метрів визначне силу прикладену при цьому до кінця троса...
umsynaiamirova
11.06.2022 06:53
Подъемный кран за 50 с поднимает вертикально вверх на высоту 7 м груз весом 5 кН. Какую механическую мощность он развивает во время этого подъема?...
панда1341
07.06.2021 11:15
Яка сила діє на тіло площею 16м2, якщо механічна напруга в ньому дорівнює 25Па?...
КривенкоЖеня
07.06.2021 11:15
Порівняйте НЕП з політикою форсованої індустріалізації та масової колективізації в УРСР...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var a,b:real;
Write('Введите два числа через пробел: ');
Read(a,b);
if a*b>0 then Writeln('Числа одного знака')
else Writeln('Числа разных знаков')
end.