В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kristy43rus
kristy43rus
03.09.2022 14:19 •  Информатика

Составить программу осуществляемую перевод величин из радианы в градусную меру или наоборот.

Показать ответ
Ответ:
elshad2003
elshad2003
22.09.2020 11:51
Var
x: integer;
function R(n: integer): real;
begin
R:=n*3.14/180;
end;
begin
readln(x);
writeln(x, ' градусов = ', R(x), ' рад.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота