В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
llRosell
llRosell
15.10.2022 06:41 •  Информатика

Составить программу, определяющую, является ли данное утверждение истинным: двузначное число а начинается на 3 составить программу, определяющую, является ли данное утверждение истинным: ровно одно из чисел а и в не превышает 100

Показать ответ
Ответ:
JanaKay
JanaKay
14.07.2020 19:39
1)
var a:Integer;
begin 
Readln(a);
 if a div 10=3 then 
writeln('True');
readln;
end.

2) 
var a,b:Integer;
begin 
Readln(a,b); 
if ((a<100) and (b>100)) or ((a>100) and (b<100)) then 
 Writeln('True'); 
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота