Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
osolonskaya
28.02.2021 14:38 •
Информатика
Составить программу, определяющую сумму всех четных чисел в интервале от 100 до 2000. оператор for, dev c++
Показать ответ
Ответ:
пупсик145
08.10.2020 11:04
Var s,i:integer;
begin
s:=0;
for i:=1 to 50 do
s:=s+i*2;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
unisens
26.07.2022 17:16
Перечислим основные поля бланка регистрации участника егэ: код региона (2 цифры), код образовательной организации (4 буквенных символа, за которыми следуют 2 цифры), номер класса...
gulia2369
03.09.2022 14:36
Купил сд картуна 124гб 10класса телефон её видит. установить приложение, музыку туда можно, но после этого не чего не запускается, остаётся ярлык только а после перезагрузки удаляется...
Tus1
03.06.2021 20:13
Пассивные и активные действия компьютера...
fatimo4kkkka
02.09.2022 20:03
Вам даны две строки s и t, определите длину наибольшей строки, которая встречается в обеих. формат входных данных первая строка входных данных содержит строку s, вторая строка...
anhelinaivancha
31.08.2020 04:06
Що з неведеного э основны елементом слайдовои презентации...
mkatty2910
15.03.2021 12:31
X=5. Чому дорівнює y після виконання оператора? Позначте одну правильну відповідь. If x 0 Тhen y:=x Else If x =5 Then y := Sqr(x) Else y := 2*x; * x=5, y=25 x=5, y=5 x=5, y=10...
54женек4
12.04.2020 23:52
Решите Образуйте временную форму глагола 1 He (buy) his car last Sunday. 2 They ( work ) in the garage now. 3 They already (make) jam from apples 4 I ( fly) to Chicago tomorrow...
Maria590986
07.04.2022 14:58
Нина Дашевская Дом над морем Во Какая связь устанавливается в рассказе между морем и музыкой? 2) Как герои воспринимают друг друга? Каким старик видится Джорджу? Каков Джордж в...
резной777
25.02.2022 19:06
1. Признак, которым НЕ обладают представители семейства Злаковые: А) листья длинные, с параллельным жилкованием и длинным влагалищем Б) плод – ягода В) плод – зерновка Г) цветок...
sargsyana524
17.03.2020 13:15
В прямоугольном параллелепипеде стороны основания равны 6 см и 8 см, а диагональ параллелепипеда наклонена к плоскости основания под углом 60 . Найдите объем параллелепипеда...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
s:=0;
for i:=1 to 50 do
s:=s+i*2;
write(s);
end.