В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
idzzzid666
idzzzid666
02.04.2021 16:27 •  Информатика

Составить программу, определяющую, позицию слова в строке.
Контрольная строка:
Единственная ошибка — это думать, что только с твоей колокольни видна вся правда. Глухой всегда
считает, что те, кто танцует, сумасшедшие.
Контрольное слово – тает

Показать ответ
Ответ:
Jelly1727
Jelly1727
24.06.2020 20:36

ответ A:

i = 0

n = int(input("Введите число: "))

while n != 0:

   if n % 3 == 0:

       i += 1

   n = int(input("Введите число: "))    

print("ответ: {}".format(i))

ответ B:

i = 0

n = int(input("Введите число: "))

while n != 0:

   if (n % 10 == 3) and (n < 100 and n > 9):

       i += 1

   n = int(input("Введите число: "))    

print("ответ: {}".format(i))

ответ C:

i = 0

n = int(input("Введите число: "))

max = n

while n != 0:

   if n > max:

       max = n

   n = int(input("Введите число: "))    

print("ответ: {}".format(max))

0,0(0 оценок)
Ответ:
1988katerinkam
1988katerinkam
01.12.2021 00:50

Технические требования

При вводе и редактировании текста технических требований меню Файл содержит спе! циальные команды сохранения и закрытия, представленные в таблице 48.1.

Табл. 48.1. Специальные команды меню Файл при работе с техническими требованиями

Команда Описание

Закрыть — Чертеж Позволяет закрыть чертеж, которому принадлежат редактируемые технические требования. Окно технических требований также закрывается.

Закрыть —

Позволяет закрыть окно редактируемых технических требований.

Технические

Окно чертежа, которому они принадлежат, остается открытым.

требования

Сохранить —

Позволяет записать технические требования в содержащий их

В чертеж

чертеж. Запись чертежа на диск не производится.

Сохранить —

Позволяет записать технические требования в содержащий их

С чертежом

чертеж, а сам чертеж — на диск. После выполнения команды

в файл

активным остается окно технических требований.

Сохранить как — Позволяет записать текст технических требований в отдельном

Текстовый

файле текстового документа КОМПАС!3D (*.kdw).

документ

После вызова команды на экране появляется диалог, в котором

требуется задать имя файла для записи.

Сохранить как — Позволяет записать чертеж, содержащий редактируемые

С чертежом

технические требования, под другим именем или в другой каталог.

в файл

После выполнения команды активным становится окно

технических требований вновь записанного чертежа.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота