Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Тёна333
29.04.2023 17:54 •
Информатика
Составить программу определения, заданное число а делится на 2,3 или 5. определить на которое делится
Показать ответ
Ответ:
TTpopoK
02.10.2020 01:39
Program pr;
Var
a:integer;
begin
writeln('Введите число');
readln(a);
if a mod 2=0 then writeln('Делится на 2');
if a mod 3=0 then writeln('Делится на 3');
if a mod 5=0 then writeln('Делится на 5');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nica123456789
24.05.2023 20:38
Вводится текущее время. написать программу, определяющую это время до полудня или после.на языке паскаль....
OMG1234567890
20.01.2020 06:00
Напишите программу которая на введенную дату из этих интервалов выводит название города. 1703-1914-санкт-петербург 1915-1924 - петроград 1925-1991- ленинград с 1992 - санкт-петербург...
dianadidi3
12.04.2023 11:19
Ребята мне нужно сдать. решить с системе паскаль:...
kostyaluch
21.04.2021 13:01
Әсермен ауысуы қай мәзірде орналасқан? 2. Нысандарға анимацияны қалай қоямыз? 3. Слайдқа ауысу әсері қойылғанын қалай білуге болады?...
Larka2017
17.11.2020 02:27
Определите тип алгоритм для указаных команд.всегда .а цикл с постусловием б линейный в цикл с преудсловием с другое...
anx2003
11.08.2021 02:51
На земле перед лестницей стоит Петя, который собирается подняться на девятую ступеньку. Петя или шагает на следующую ступеньку или прыгает через одну ступеньку или прыгает через две...
нудопустим007
12.12.2020 13:11
Напишите программу в HTML....
кармини
10.01.2023 06:34
нужно Здійснити ланцюг перетворень, назвати утворені речовини...
latifa5
10.01.2023 06:34
Что же я забыл. а точно ГЕОМЕРИЯ БЛИН....
KeKoLolist
10.01.2023 06:34
Яку державу називають піднебесна імперія а).Індію б.)Персію в)Єгипет г) Сирію д) Китай...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
a:integer;
begin
writeln('Введите число');
readln(a);
if a mod 2=0 then writeln('Делится на 2');
if a mod 3=0 then writeln('Делится на 3');
if a mod 5=0 then writeln('Делится на 5');
end.