Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
lenamolchanova1
20.10.2021 14:33 •
Информатика
Составить программу общего сопротивления при параллельном соединении, когда r1=3, r2=6, r3=12?
Показать ответ
Ответ:
bogdanstarunskp06m9y
08.10.2020 06:44
Var r, r1,r2,r3:real;
begin
r1:=3;
r2:=6;
r3:=12;
r:=(r1*r2*r3)/(r1*r2+r2*r3+r1*r3);
print(r);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FenrisYT
09.07.2022 04:17
Дополни схему названиями составных частей и их признаками. цветок признаки количество лепестков количество листьев признаки признаки признаки...
arinaaverichev
24.09.2020 01:00
Исполнитель Шифровальщик обрабатывает строку из символов. Сначала он вычисляет длину исходной строки. Если она четна, то в конец цепочки добавляется буква А, если нечетна...
anechka50
06.05.2022 00:22
Информатика огэ кратчайшее расстояние между городами...
originalMontague
10.07.2022 01:31
Консольные операционные системы. В чет отличие от «оконных» операционных систем текс придумать САМИМ....
checknutaya
22.03.2020 02:22
Var t, col: integer; begin read(col); if col 145 then writeln( NO ) else if col =2 then writeln( 0 0 ) else begin if (col mod 2) =1 then t:=480+((col-1) div 2) *10 else...
bogdanа
25.06.2020 15:55
Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего польза не во многих, но в хороших книгах. ответ представьте в битах...
Soonthanyou
10.11.2022 15:23
Назовите три группы сословий: 3 , , завтра самостоятельная, а никто в классе не знает: (...
baten
10.11.2022 15:23
= 90 см2 9 дм2 ,что больше или меньше или они...
diana2005n
10.11.2022 15:23
Как называют силу, которая выталкивает тела, погруженные в жидкости и газы? чему равна архимедова сила? какие примеры явлений вы можете , котрые указывали бы на существование...
Арина2531
10.11.2022 15:23
1. чем отличается понятие семьи в социальном и юридическом планах? 2. перечисли характеристики брака 3. что относится к условиям заключения брака? 4.что является ключевым...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
r1:=3;
r2:=6;
r3:=12;
r:=(r1*r2*r3)/(r1*r2+r2*r3+r1*r3);
print(r);
end.