В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
maя
maя
04.04.2023 12:03 •  Информатика

составить программу Напечатать заданное слово в обратном порядке, удаляя при этом все буквы «е».

Показать ответ
Ответ:
aaaaa123456789p
aaaaa123456789p
06.12.2020 14:20

var

 s:string;

 i:integer;

begin

 readln(s);

 for i:=length(s) downto 1 do  

   if (Ord(s[i]) <> Ord('e')) and (Ord(s[i]) <> Ord('е')) and

      (Ord(s[i]) <> Ord('E')) and (Ord(s[i]) <> Ord('Е'))

           then write(s[i])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота