Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ала213
24.01.2020 00:23 •
Информатика
Составить программу наименьшего четырёх чисел и вывода на экран его квадрата
Показать ответ
Ответ:
Wow019282
26.08.2020 23:57
Var chisl:array[1..4]of integer;
i,min:integer;
begin
for i:=1 to 4 do begin
Write(i,'-чисдо='); Readln(chisl[i]);
end;
min:=chisl[1];
for i:=1 to 4 do begin
if chisl[i]<=min then min:=chisl[i];
end;
Writeln('Квадрат минимума=', sqr(min));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
2006n
28.06.2022 09:30
сделать с слов загадки для кросфорда слова:різак, ламінатор, візок, пневмопошта, конвеєр, диктофон, принтер, сканер....
максир
26.02.2021 00:01
Дана программа: Python Паскаль C++ x = int(input()) y = int(input()) if x 100 and y 200: print( ДА ) else: print( НЕТ ) var x, y: integer; begin readln(x); readln(y); if (x 100)...
Фокс890
21.02.2023 10:09
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b (b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает число...
amurti
25.02.2023 16:31
Напишите наибольшее число x, для которого истинно высказывание: (x 42) И НЕ (в числе x нет одинаковых цифр)...
YaShKa111111
11.08.2020 04:55
Хто перший пішов за покликом сумління А) Петро Б) Андрій Г) Юда...
BEM007
11.08.2020 04:55
Що становить більшу частину поверхні Землі? варіанти відповідей а)Суша б)Сіль в)Вода Запитання 2 Вода має такі властивості: варіанти відповідей а)текуча, має запах, не має власної...
Мария178930
11.08.2020 04:55
Определите, как изменятся: «точка безубыточности», безопасность коммерческой деятельности (запас финансовой прочности), сила действия операционного (производственного) рычага, если:...
jumaev1998
11.08.2020 04:55
Сформулюйте означення функції...
nusunusretp0ale8
20.03.2022 23:22
Затраты на внедрение поточной линии составили 4 млн руб. Годовой выпуск продукции — 9 тыс. шт., себестоимость единицы изделия до внедрения — 1,3 тыс. руб., после внедрения — 1,2...
bumar2
20.03.2022 23:22
Однакові капіляри опущені у воду , розчин мила і спирт. яка з рідини підніметься у капілярі найвище , яка - найнижче і чому...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,min:integer;
begin
for i:=1 to 4 do begin
Write(i,'-чисдо='); Readln(chisl[i]);
end;
min:=chisl[1];
for i:=1 to 4 do begin
if chisl[i]<=min then min:=chisl[i];
end;
Writeln('Квадрат минимума=', sqr(min));
end.