Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Gancha163
05.01.2021 02:59 •
Информатика
Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5
Показать ответ
Ответ:
zombovizor
07.10.2020 18:36
Вроде бы вот так
program nomer;
var x,s,i:integer;
begin
for x:=10 to 99 do
begin
if (x mod 5)=0 then s:=s+x;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ImmortalSpirit
31.01.2020 13:06
Написатьпрограмму на c++ дано натуральное число n. проверить, будут ли все цифры числа различными....
VLev147741
07.11.2022 20:18
1. модель есть замещение изучаемого объекта другим объектом, который отражает: а) все стороны данного объекта; б) некоторые стороны данного объекта; в) существенные стороны...
minyaaaaaaaaaaaaaaa
07.10.2021 02:26
Дан числовой ряд от 1 до 50 . найти сумму первых 10 чисел...
0773
03.06.2020 22:45
Что такое mesh- моделирование? какие три основных элемента использует полигональное моделирование?...
Limon2601
07.06.2020 00:10
Что такое 3dграфика? какие существуют этапы создания? какие существуют этапы создания 3d объекта? что такое текстурированние, рендеринг?...
Grechk
20.07.2020 20:29
Скиньте соч по информатике 5 класса 2 четверть восточный казахстан...
zhikinemil26
07.01.2023 06:50
на уроке ученики писали контрольную работу. ученики: зайцев, волков, лебедев и гончаров получили такие оценки: 5,4,3,2. кто какую получил оценку, если известно: 1) лебедев...
MrReizer
28.10.2022 21:39
Выполнить анализ алгоритма. что будет напечатано в результате выполненияпсевдокода: началоввод n, {xi}i=1,n, аm=0цикл (k=1,n)если (xk a) tom=m+1конец-есликонец-циклапечать...
milanareemets
01.03.2022 03:06
.(Сумма цифр двузначного числа равна наименьшему двузначному числу. цифра десятков обозначает число, в 4 раза меньше, чем цифра единиц. какое это двузначное)....
alskyuq
01.03.2022 03:06
Сумма двух чисел равна 10. а разность 4. какие это числа?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program nomer;
var x,s,i:integer;
begin
for x:=10 to 99 do
begin
if (x mod 5)=0 then s:=s+x;
end;
writeln(s);
end.