В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
botanchik1
botanchik1
07.10.2021 17:55 •  Информатика

Составить программу нахождения суммы квадратов всех натуральных чисел меньше заданного.

Показать ответ
Ответ:
Катттття
Катттття
30.06.2020 23:07
СИ

#include <stdio.h>
#include <conio.h>
main()
{int x,y,z;
printf("ot 0 do");
scanf("%d",&x);
for (y=0; y<=x;y++)
{
z=y*y;
printf ("%4d%4d\n",y,z);
}
getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота