В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lno15
lno15
08.05.2020 18:46 •  Информатика

Составить программу нахождения суммы четных чисел на на промежутке от 26 до 88

Показать ответ
Ответ:
alex12345lex
alex12345lex
11.10.2020 16:38

var a,s:integer;

begin

a:=26;

while a<=88 do

begin

if a mod 2 = 0 then s:=s+a;

a:=a+1

end;

writeln (s)

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота