Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sokolovamoroz
05.03.2023 10:15 •
Информатика
Составить программу нахождения площади прямоугольника,если известны его стороны
Показать ответ
Ответ:
dhdhhd55
28.07.2020 09:29
S=длина×широта Площадь=(длина+широта)×2
0,0
(0 оценок)
Ответ:
bacongurl1
28.07.2020 09:29
var a, b, S, : real;
begin
write('Введите a: ');
readln(a);
write('Введите b: ');
readln(b);
s := a * b;
write('Площадь прямоугольника -- ', s, ';
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
STARBOY47
30.09.2020 11:46
Операционные системы MacOS используются преимущественно на компьютерах, выпускаемых фирмой...
Shivan2002
23.06.2020 05:14
Текст Б Без общественного транспорта мы не мыслим сегодня своей жизни, хотя почти в каждой семье есть автомобиль, мотоцикл, мопед или велосипед.Общественный транспорт...
nurayhasanova2oztngy
26.03.2021 19:09
Задача 2.Переведите:а). 34в10–А 5б). 321в 10–А в7в). 201в10 –Ав3...
93angela93
06.09.2020 00:57
Максимальная скорость передачи данных по модемному протоколу V.92 составляет 56000 бит/c. Какое максимальное количество байт можно передать за 9 секунд по этому протоколу?...
gggg115gcgc
07.05.2023 16:54
Что относится к основным правилам представления чисел в компьютере выберите один или несколько ответов1 .данные программы в памяти компьютера хранятся в двоичном виде...
Макс228500
30.11.2021 02:58
Как выглядят внутреннее представление числа -326 в 2-ячейке...
cherryybommb
06.06.2022 05:18
С двоичного дерева закодируйте заранее...
якура
29.11.2020 05:16
Выполни задания , используя предложенные ниже рисунки . Рассмотри изображение . Определи какой вид обмена информацией - односторонний и двусторонний - соответствует...
Амиiskdhdm
10.03.2020 15:32
1. а) 298(10); б)651(10); в)327.375(10); г)256.625(10); д)184.4(10)...
dzorina2002
03.02.2023 19:10
Паскаль. Что нужно написать в if Остальная программа есть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите a: ');
readln(a);
write('Введите b: ');
readln(b);
s := a * b;
write('Площадь прямоугольника -- ', s, ';
end.