В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Alyona4488
Alyona4488
13.12.2021 05:30 •  Информатика

Составить программу нахождения площади, периметра и диагонали в квадрате со стороной а.

Показать ответ
Ответ:
EpoPanda
EpoPanda
08.07.2020 23:16
var
  a: real;

begin
  write('a = '); readln(a);
  writeln('d = ', sqrt(2 * sqr(a)));
  writeln('P = ', 4 * a);
  writeln('S = ', sqr(a));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота