В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Andreyp2881
Andreyp2881
26.04.2021 16:25 •  Информатика

Составить программу нахождения максимального из четырёх чисел, вводимых с клавиатуры.

Показать ответ
Ответ:
снегурочка98
снегурочка98
10.08.2020 08:16
Var
   A,B,C,D:integer;
Begin
Write('Введите четыре целых числа: ');ReadLn(A,B,C,D);
if A < B then A:=B;
if A < C then A:=C;
if A < D then A:=D;
WriteLn('Max = ',A);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота