Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
muratbaevdanil
15.07.2020 02:06 •
Информатика
Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны
Показать ответ
Ответ:
tolstuhen
07.10.2020 16:33
Var
num: real;
begin
write('Введите сторону квадрата: ');
read(num);
writeln;
writeln('Периметр квадрата (P): ', num * 4);
writeln('Площадь квадрата (S): ', sqr(num));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
CRaBFeed
09.01.2022 08:11
40 ! 1) визуальную информацию несет: 1.схема метро. 2. жужжание пчелы. 3. вкус конфеты. 4. запах розы. 2) информацию, изложенную на доступном для получателя языке, 1.понятной....
vitcke1
09.10.2021 10:36
Зощенко Встреча Сколько лет лит герой не видел знакомого?...
AniLorak11111
14.10.2020 11:57
Какой рисунок можно создать с клавиатуры...
tomahvisucik16
18.05.2021 18:13
Паскаль! начальный уровень! ! с циклом while (без массива! без repeat! и т.д). максимально просто и понятно. произведение n первых нечетных чисел равно p. определить, сколько...
egorikguru
01.01.2022 13:34
Какой вид связи образуется между атомами кислорода и фосфора? Этосвязь....
tyyyyyj
01.01.2022 13:34
У кошику 5 червоних, 3 зелених и 2 жовтих яблука. Навмання виби- рають одне яблуко. Яка ймовірність того, що це яблуко виявиться червоним зеленим, червоним або жовтим, не червоним...
Lalana11
01.01.2022 13:34
Заполни таблицу, выписывая из предложений словосочетания с переходными глаголами. Слова в словосочетаниях записывай в том порядке, что и в предложении. 1. Близко к сердцу подошла,...
ekaterinah05
02.03.2020 21:07
Во время игры в футбол начался дождь после окончания игры многие ребята побежали по домам Они сколько из них ещё купаться в пруду Несмотря на то что может угрожать здоровью...
xXEliteXx
02.03.2020 21:07
6 Распредели слова в 2 столбика. В первый запиши качественные прилагательные, а во второй относительные прилагательные. Низкий, твердый, лесной, придорожный, вкусный, домашний...
ntkytik
28.12.2021 18:35
с химией Вычислить, хватит водорода, образовавшегося в результате взаимодействия железа с 550 г раствора HCl (w = 0,3) для восстановления нитробензола массой 100 г. 6) Определите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
num: real;
begin
write('Введите сторону квадрата: ');
read(num);
writeln;
writeln('Периметр квадрата (P): ', num * 4);
writeln('Площадь квадрата (S): ', sqr(num));
end.