Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
БеняФазбер
25.01.2022 04:35 •
Информатика
Составить программу на языке турбо-паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: данные числа x, y являются координатами точки, лежащей в первой координатной четверти
Показать ответ
Ответ:
aidargaliullin
20.06.2020 20:25
Var x, y: real;
begin
readln(x, y);
if ((x > 0) and (y > 0)) then writeln('true') else writeln('false');
end.
В первой четверти X и Y положительны)
0,0
(0 оценок)
Популярные вопросы: Информатика
darvin1145
12.09.2021 16:55
Лекарство простив болезни компьютера...
ShiQualence
13.09.2021 14:12
В банк положили 5000 руб под 20% годовых если деньги снимаются раньше времени то проценты не насчитываются . Напишите программу решения реальной суми которую получим через к...
Лиззка1904
20.06.2022 15:52
2. Оқулықтың әрбір бетінде 40 жол, әрбір жолында Оқулықтағы ақпараттың өлшемін анықтаңдар.60 символ бар....
gree04
04.08.2022 12:47
Для данного вещественного x найти значение y=3-x если x -2 или х 2; y=-10xПаскаль...
lisaezhikova
08.09.2022 22:06
с информатикой По шестнадцатеричной форме внутреннего представления вещественного числа в 4-х байтовой ячейке восстановить само число. 45D14000...
kristinaлсп
09.06.2020 00:48
Блок схема y= x+4/2x-1...
Polinakey9283773744
18.04.2021 05:33
По составить рассказ про лондон 5-6 предложений?...
Ася065
18.04.2021 05:33
Втреугольнике, периметр которого 60 см , одна из сторон делится точкой касания вписанной в треугольник окружности на отрезки 24 см и 5 см. найдите площадь треугольника. !...
azot21
18.04.2021 05:33
Розібрати, за частинами наче змійка неспокийна річка, розібрати, за частинами вьеться наче змійка неспокийна річка, тулиться близенько до підніжжя гір, а на тому боці, там живе...
staslukutin
18.04.2021 05:33
Определить тип связи в молекуле mnbr2. объяснить механизм ее образования. показать графически формулу молекулы. определить тиб гибридизации...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(x, y);
if ((x > 0) and (y > 0)) then writeln('true') else writeln('false');
end.
В первой четверти X и Y положительны)